XADM: Service Creation Does Not Work Using Exchsync Utility (276445)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q276445

SYMPTOMS

When you use the Exssrv.exe portion of the Exchsync utility for public folder replication among Exchange 5.5 organizations, you may receive the following error message when you attempt to install the Replication Service, and the service creation does not work:
Unable to create service.

CAUSE

This issue can occur if you specify the user name alone, without the Domain Name, in the "Account" section when you install the service. You need to explicitly state the domain name of the account that you want to use as a service account for the Exchsync service in the service creation dialog box.

While this is not immediately apparent, the InterOrg User Guide (INTERORGUG.HTM) explicitly states this in the last paragraph titled "Setting Up the Replication Service".

RESOLUTION

To resolve this issue, when you update the Account box for service account information, use the domain_name\user_name convention.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB276445