XCCC: Instant Messaging Client Works Only by Using the NetBIOS Name of the Server (276286)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q276286 SYMPTOMS
When you log on to the Instant Messaging client for Exchange 2000 Server, you are able to connect from the local intranet only by using the following for your logon protocol
where server name is the NetBIOS name of the server.
Additionally, you are unable to connect to the Instant Messaging server by using the Domain Name System (DNS) domain name, either locally or over the Internet.
CAUSE
This behavior occurs because, when you create the Instant Messaging Virtual Server, the DNS Name field defaults to the NetBIOS name of the server.
RESOLUTION
To resolve this issue, delete and then re-create the Instant Messaging Virtual Server. Use the Fully Qualified Domain Name (FQDN) of the server when prompted for the DNS Name, as follows:
MORE INFORMATION
After an administrator re-creates the virtual server for Instant Messaging, that administrator needs to re-enable users to use Instant Messaging. This is necessary because, when you delete the virtual server for Instant Messaging, this option is automatically disabled.
After you re-enable Instant Messaging for users, the users can then connect by using user name@server name.domain.com, or just user name@domain.com, as a logon.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbprb KB276286 |
---|
|