XCLN: How to View Private Messages in an Additional Mailbox (275921)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Outlook 2000
This article was previously published under Q275921 SYMPTOMS
If you add another user's mailbox to your Microsoft Outlook profile, when you open this other mailbox, you are not able to view messages that are marked as Private.
CAUSE
The Microsoft Outlook client is designed to filter messages marked as Private so that only the intended recipient is able to view the message in their Inbox. This filtering process prevents delegates from viewing the contents of private messages that were intended for the original recipient only.
RESOLUTION
To enable delegates to see messages marked as Private, follow these steps:
- Create an Outlook profile and log on to the Resource1 mailbox.
- On the Tools menu, click Options, and then click the Delegates tab.
- Click Permissions and assign Reviewer permissions (or higher) to the Inbox.
- Click to select the Delegate can see my private items check box.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB275921 |
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