Unable to Select Your Printer in Some Third-Party Programs (275681)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q275681
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When try to select your printer in some third-party programs, you may not see the complete list of printers that are installed on your computer.

CAUSE

This issue can occur if your printer name contains bracket characters ([]). Some third-party programs are unable to correctly interpret your installed printer if its name contains bracket characters.

RESOLUTION

To resolve this issue:
  1. Rename any of your installed printers in the Printers folder to a name that does not contain brackets:
    1. Click Start, and then click Printers.
    2. Right-click a printer that you need to rename, and then click Rename.
    3. Type a new printer name that does not contain brackets, and then press ENTER. Repeat steps b and c to rename all of your printers with brackets in the printer name.
  2. Restart your computer
NOTE: After you restart your computer, the new printer names are written to the registry and the Win.ini file. You must restart your computer because some third-party programs retrieve printer information from either of these two locations.

MORE INFORMATION

QuickBooks is an example of a third-party program that does not interpret printer names that contain brackets. LapLink is a third-party program that puts brackets into printer names.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kb3rdparty kbprb kbprint kbui KB275681