NTFS-Formatted Zip Disk Will Not Eject (275314)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Professional SP1
This article was previously published under Q275314 SYMPTOMS
An Iomega Zip disk does not eject when you press the eject button on the front of your computer.
CAUSE
This behavior occurs because the removable disk is formatted to use the NTFS file system.
RESOLUTION
If you are a member of the Administrators group by default, you can follow these steps to eject the disk: Close any windows that list the contents of the disk, right-click the Zip drive icon on your desktop, and then click Software eject. For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
256592 Error Messages When You Try to Eject, Format, or Label a Removable Disk
Modification Type: | Minor | Last Reviewed: | 1/26/2006 |
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Keywords: | kbHardware kbprb KB275314 |
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