XADM: Error Message: Extension 'SMTP' Could Not Be Loaded (275271)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q275271 SYMPTOMS
When you attempt to access the Internet Mail Service properties from the Exchange Administrator program, you may receive the following error message:
Extension 'SMTP' could not be loaded.
You do not have the permissions required to complete the operation.
Microsoft Exchange Directory
ID no: DS_E_INSUFFICIENT_ACCESS_RIGHTS
CAUSE
This issue can occur if the Microsoft Exchange System Attendant is not configured to log on as an Exchange service account.
RESOLUTION
To resolve this issue, ensure that all of the Exchange services are configured to log on as the correct Exchange service account.
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For Windows 2000:
- Click Start, point to Programs, click Administrative Tools, and then click Services.
- Double-click Microsoft Exchange System Attendant, and then click the Log on tab.
- Click to select the This Account check box, and then click Browse to find the correct Exchange service account.
- Type the correct password in the Password and Confirm Password boxes.
- Verify that the remaining Exchange services are configured to run with the correct Exchange service account.
- Stop and restart Microsoft Exchange Services.
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For Windows NT 4.0:
- In Control Panel, double click Services.
- Double-click Microsoft Exchange System Attendant.
- Click to select the This Account check box, and then click Browse to find the correct Exchange service account.
- Type the correct password in the Password and Confirm Password boxes.
- Verify that the remaining Exchange services are configured to run with the correct Exchange service account.
- Stop and restart Microsoft Exchange Services.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB275271 |
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