Services for Macintosh File Volume Is Not Successfully Copied to New File Volume (275257)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q275257

SYMPTOMS

When you copy files contained on one Services for Macintosh (SFM) file volume to another SFM file volume, the Macintosh client computer may no longer be able to associate these files with the program that uses them.

CAUSE

This behavior occurs because the resource fork has been corrupted or has been lost during the file-copy process.

RESOLUTION

To resolve this issue, use one of the following methods:
  1. Use the SCopy utility (Scopy.exe) included in the Microsoft Windows NT Resource Kit.

    -or-
  2. Use a Macintosh client computer to copy the files between the SFM file volumes.

MORE INFORMATION

For additional information about the SCopy utility, click the article number below to view the article in the Microsoft Knowledge Base:

174273 How to Copy Files and Maintain NTFS and Share Permissions

For additional information about the SFM Resource Fork, click the article number below to view the article in the Microsoft Knowledge Base:

106663 INFO: Accessing the Macintosh Resource Fork


Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbMacService kbprb w2000sfm KB275257