ACC2002: Computer Stops Responding When You Link to or Import from Outlook Address Book (275077)



The information in this article applies to:

  • Microsoft Access 2002, when used with:
    • Microsoft Windows 98

This article was previously published under Q275077
Novice: Requires knowledge of the user interface on single-user computers.

This article applies only to a Microsoft Access database (.mdb).

SYMPTOMS

When you attempt to establish a link to, or import, a Microsoft Outlook Address Book (such as Contacts), your computer may stop responding.

CAUSE

This behavior can occur if Outlook is not installed on your Microsoft Windows 98-based computer.

RESOLUTION

To resolve this issue, install Outlook. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Add/Remove Programs.
  3. In the Add/Remove Programs dialog box, select Microsoft Office XP Professional with FrontPage, and then click Add/Remove.
  4. In the Microsoft Office XP Setup dialog box, click Add or Remove Features, and then click Next.
  5. Under Features to install, click the icon next to Microsoft Outlook for Windows, click Run from My Computer, and then click Update.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information about importing and linking to data from Outlook, click Microsoft Help on the Help menu, type import or link data and objects in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Steps to Reproduce the Problem

  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Add/Remove Programs.
  3. In the Add/Remove Programs dialog box, select Microsoft Office XP Professional with FrontPage, and then click Add/Remove.
  4. In the Microsoft Office XP Setup dialog box, click Add or Remove Features, and then click Next.
  5. Under Features to install, click the icon next to Microsoft Outlook for Windows, click Not Available, and then click Update.
  6. Start Microsoft Access and open the sample database Northwind.mdb.
  7. On the File menu, point to Get External Data, and then click Link Tables.
  8. In the Link dialog box, select Outlook() under Files of type to launch the Link Exchange/Outlook Wizard. Notice that the computer stops responding.

    NOTE: This behavior also occurs when you select Exchange() instead of Outlook().

Modification Type:MinorLast Reviewed:12/21/2004
Keywords:kbbug kbnofix KB275077