ACC2002: Computer Stops Responding When You Link to or Import from Outlook Address Book (275077)
The information in this article applies to:
- Microsoft Access 2002, when used with:
This article was previously published under Q275077 Novice: Requires knowledge of the user interface on single-user computers.
This article applies only to a Microsoft Access database (.mdb).
SYMPTOMS
When you attempt to establish a link to, or import, a Microsoft Outlook Address Book (such as Contacts), your computer may stop responding.
CAUSE
This behavior can occur if Outlook is not installed on your Microsoft Windows 98-based computer.
RESOLUTION
To resolve this issue, install Outlook. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs dialog box, select Microsoft Office XP Professional with FrontPage, and then click Add/Remove.
- In the Microsoft Office XP Setup dialog box, click Add or Remove Features, and then click Next.
- Under Features to install, click the icon next to Microsoft Outlook for Windows, click Run from My Computer, and then click Update.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 12/21/2004 |
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Keywords: | kbbug kbnofix KB275077 |
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