"Exception 03h in Module..." Error Message Starting Windows Me (275003)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q275003
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
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SYMPTOMS
After use the Disk Defragmenter tool (or a third-party defragmenting tool) to defragment your hard disk, your computer continues to run correctly. However, when you restart your computer, you may receive any of the following error messages:
Scandskw caused Fatal exception O3H in module user32.dll
Mprexe caused an exception 03h in module user32.dll
Statemgr caused an exception 03h in module user32.dll
Rundll32 caused an exception 03h in module user32.dll
Mstask caused an exception 03h in module user32.dll
You might also receive error messages from a long string of sources, all of which point to either Gdi32.dll or Winmm.dll.
CAUSE
The following files may have been corrupted by Cmapieng.vxd:
User32.dll
Gdi32.dll
Winmm.dll
RESOLUTION
Network Associates has provided a patch for Windows Me users. To obtain the update patch, see the following Network Associates Web site:
To resolve this issue, perform the following steps:
- Insert the Windows Me Startup disk and restart your computer. If a Windows Me Startup disk did not come with your computer, view the following Microsoft Knowledge Base article to learn how to create one:
267287 How to Create a Startup Disk in Windows Me
- On the Startup menu, click Start computer with CD-ROM support.
- Type the following commands, pressing ENTER after each command, where windows is the name of your Windows folder:
c:
cd windows\system
ren user32.dll user32.dlx
ren gdi32.dll gdi32.dlx
ren winmm.dll winmm.dlx
a:
smartdrv.exe
ext.exe - When you are prompted "Please enter the path to the Windows CAB files," type cd-rom:\win9x, where cd-rom is the drive letter for your CD-ROM drive, and then press ENTER. This letter may be different when you are using a Startup disk. NOTE: Some OEM installations of Windows Me may have the cabinet files stored on your hard disk. The default location of these cabinet files is C:\Windows\Options\Install and you can type this path when you are prompted "Please enter the path to the Windows CAB files". However, if your cabinet files are not in this location, and you do not have a Windows Me CD-ROM, contact your hardware manufacturer to locate the files.
- When the prompt appears "Please enter the name(s) of the files you want to extract," type user32.dll gdi32.dll winmm.dll, and then press ENTER.
- When the "Please enter the path to extract to" prompt is displayed, type drive:\windows\system, where drive:\windows is the drive and folder in which Windows is installed, and then press ENTER.
- Review the displayed information. If it is correct, press Y, and then press ENTER.
- Type the following commands, where windows is the name of your Windows folder, pressing ENTER after each command:
c:
cd \windows
ren cmapieng.vxd cmapieng.vxx
NOTE: If the Cmapieng.vxd file does not exist in the C:\Windows folder, check for the existence of this file in the C:\Program Files\Cybermedia folder after you restart Windows, and then rename the file. Or, use the System Configuration Utility tool to prevent the Cmapieng.vxd file from loading. For additional information about how to use the System Configuration Utility tool to disable startup items, click the article number below
to view the article in the Microsoft Knowledge Base:
267288 How to Perform a Clean Boot in Windows Millennium Edition
- Restart your computer.
- Defragment the hard disk again.
Frequently Asked Questions About This IssueQ: Is there a patch for this issue? A: Yes, Network Associates has provided a patch for Windows Me users. To obtain the update patch, see the following Network Associates Web site:
Q: I did not receive a Startup Disk with my computer, how do I get one? A: View the following Microsoft Knowledge Base article to learn how to create a Windows Me Startup Disk: 267287 How to Create a Startup Disk in Windows Me
Q: How do I know if this issue applies to me? A: Check for the existence of the Cmapieng.vxd file on your computer. If the file is on your computer, this issue applies to you. If the file is not on your computer, this issue does not apply to you. To search for files on your computer, click Start, point to Search, and then click For Files or Folders. Then type the name of the file or folder you want to find. In the Look in list, click the drive, folder, or network you want to search, and then click Search Now. Q: I do not have the Cmapieng.vxd file on my computer, but I get some of these error messages, what do I do? A: Visit the Windows 98 and Windows Me Error Message Resource Center for help with other error messages: Q: What do I do if I am having other problems with the Defragmenter tool?
A: View the following Microsoft Knowledge Base article to view a list of Microsoft Knowledge Base articles that apply to the Disk Defragmenter tool: 286263 List of Articles About the Disk Defragmentor Tool
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
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Keywords: | kb3rdparty kberrmsg kbFatalExErr0D kbFatalExErr0E kbprb kbProd2Web KB275003 |
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