XADM: Messages That Contain RTF Text Strings Are Not Delivered Correctly (274280)



The information in this article applies to:

  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q274280

SYMPTOMS

In Microsoft Exchange Server, messages that contain Rich Text Format (RTF) text strings are delivered without the correct RTF formatting.

CAUSE

This issue occurs because the information store uses a different mechanism to parse RTF strings when the message is forwarded by a server-based rule such as autoforwarding.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server version 5.5 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:

Component: Information Store

File nameVersion
Store.exe5.5.2654.13

WORKAROUND

To work around this issue, use Microsoft Outlook to forward the message.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.

Modification Type:MinorLast Reviewed:10/12/2005
Keywords:kbHotfixServer kbQFE kbbug kbExchange550preSP5fix kbfix KB274280