Mail Delivered Through Connector for POP3 Non-Delivery Reports (272926)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q272926 SYMPTOMS
When you are sending mail to a mailbox that is hosted on a Microsoft Small Business Server from the Internet, the message may return as "non-deliverable" with a message stating that the user does not exist. The address that is listed in the non-delivery report (NDR) does not exist, however, it is not the address on the original message.
CAUSE
When you are configuring the Microsoft Connector for Post Office Protocol 3 (POP3) Mailboxes to access individual POP3 mailboxes, you connect that POP3 account with a mailbox in Microsoft Exchange. The Connector reads the primary Simple Mail Transfer Protocol (SMTP) address of that mailbox to determine which address it should use to deliver mail through the Internet Mail Service. If that address changes, the Connector for POP3 Mailboxes will never requery the Microsoft Exchange Directory for an update.
RESOLUTION
To resolve this issue, follow these steps:
- Open the Microsoft Exchange Administrator.
- Open the Connections, which is under Configuration.
- Open the properties of the Microsoft Exchange Connector for POP3 Mailboxes.
- On the User Mailboxes tab, open up the entry that is producing the NDRs, by clicking it once, and then clicking Edit.
- Click Browse, and then click the Exchange mailbox that is associated with this POP3 account.
- Click OK, and then click OK again.
- Stop, and then restart the Microsoft Exchange Connector for POP3 Mailboxes, by clicking Services in Control Panel.
Modification Type: | Minor | Last Reviewed: | 1/18/2006 |
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Keywords: | kbenv kberrmsg kbprb KB272926 |
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