Administrator Cannot Access Another User's Redirected My Documents Folder (272723)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
This article was previously published under Q272723 SYMPTOMS
When an administrator attempts to access a user's redirected My Documents folder, the administrator receives an "Access is Denied" message.
CAUSE
This behavior occurs because a user or an administrator applied a Group Policy object to redirect the user's My Documents folder to a network share (\\Server\Share\UserName), and did not change the Grant the user exclusive rights to My Documents default setting.
Only the user, to whom the folder belongs, has authorization to access this folder when this default setting is used.
RESOLUTION
An administrator must take ownership of the folder in order to change the Access Control List (ACL) or to access the folder.
To take ownership of a folder, follow these steps:
- Right-click the desired folder, click Properties, and then click the Security tab.
- Click OK when you receive the following message:
You only have permission to view the current security information on username - Click Advanced, and then click the Owner tab.
- Select a new owner, select Replace owner on subcontainers and objects, and then click OK.
- Click Yes when you receive the following message:
You do not have permission to read the contents of directory path and directory name. Do you want to replace the directory permissions with permissions granting you Full Control?
- Close, and then reopen Properties to refresh the ACL.
Note: The permissions for this folder are now being inherited from the parent folder. In most cases you should block inheritance from the parent by clearing the Allow inheritable permissions from parent to propagate to this object check box. You will then be able to change the permissions on this folder.
Modification Type: | Minor | Last Reviewed: | 1/26/2006 |
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Keywords: | kbACL kbGPO kbprb KB272723 |
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