Messages Are Delivered to the Queue Folder But Not to the User Mailbox (272549)
The information in this article applies to:
- Microsoft Commercial Internet System 2.0
This article was previously published under Q272549 SYMPTOMS
Messages that are sent to any of the local domain users are delivered to the Queue folder, but these messages are not delivered to the user mailbox. If you open the associated .ltr file for each of these messages, you receive the following message:
user@domain.com
Logon failure: unknown user name or bad password.
CAUSE
This issue can occur if you are using an incorrect Administrator account or typed an incorrect password for the Simple Mail Transfer Protocol (SMTP) virtual server.
RESOLUTION
To resolve this issue, open the SMTP virtual server object, click the LDAP Routing tab, and then retype the appropriate information in the Account and Password boxes for the SMTP virtual server. After you type the information, restart all Microsoft Commercial Internet System (MCIS) services.
Typically, you use the following format when you type the Administrator account information in the Account box:
cn=administrator,ou=members,o=OrgName
If the issue persists, you may be using a corrupted Administrator account. If so, create a new account, give it Superbroker privileges, and then enter this new account information in the Administrator and Password boxes on the LDAP Routing tab.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb kbQFE KB272549 |
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