OLEXP: Windows 98 Upgraded to Windows 2000 Does Not Import Outlook Express Messages. (272422)
The information in this article applies to:
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
This article was previously published under Q272422 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you have stored e-mail messages in Outlook Express and you upgrade your operating system from Microsoft Windows 98 to Microsoft Windows 2000, your stored messages are missing and you are not prompted to import them.
CAUSE
Windows 98 stores the identities in the following locations: For Outlook Express 4.x:Hard Disk:\Windows\Local Settings\Application Data\Microsoft\Outlook Express\Mail
For Outlook Express 5 and later:Hard Disk:\Windows\Local Settings\Application Data\Identities\identity_folder_name\Microsoft\Outlook Express
RESOLUTION
To resolve this issue, manually import messages and subfolders from Windows 98. To do this:
- Start Outlook Express.
- On the File menu, point to Import, and then click Messages.
- In the Select Program dialog box, click Outlook Express 5 or Outlook Express 4, and then click Next.
- Under Specify Location, click Import mail from an OE5 store directory, and then click OK.
NOTE: Skip this step if you are importing mail from Outlook Express 4. - In the Location of Messages dialog box, click Browse.
- Locate and click one of the following folders, and then click OK:
For Outlook Express 4.x:
Hard Disk:\Documents and Settings\User\Local Settings\Application Data\Microsoft\Outlook Express\Mail
For Outlook Express 5 and later:Hard Disk:\Documents and Settings\User\Local Settings\Application Data\Identities\identity_folder_name\Microsoft\Outlook Express
- Click Next.
- In the Select Folders dialog box, click the folders that you want to import.
- In the Import Complete dialog box, click Finish.
Modification Type: | Major | Last Reviewed: | 6/25/2004 |
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Keywords: | kbprb KB272422 |
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