Error Message When You Print to an HP DeskJet Printer if the BD Denver TrueType Font Is Damaged (271582)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows Millennium Edition
- Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 1
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98 SP 1
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95 SP 1
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 2000
- Microsoft Internet Explorer 5.01 for Windows 2000 SP 1
This article was previously published under Q271582 SYMPTOMS
When you try to print a Web page from Internet Explorer 5.5 by using a Hewlett Packard (HP) DeskJet 932C, 930, 950 or 970 printer, you may receive the following error message:
IEXPLORE caused a general protection fault in Module GDI.EXE at 0007:000007ed
NOTE: The 12 digits at the end of the error message may vary.
CAUSE
This issue can occur if the BD Denver TrueType font is damaged.
RESOLUTION
To resolve this issue, delete the BD Denver TrueType font:
- Click Start, point to Settings, click Control Panel, and then double-click Fonts.
- In the list of installed fonts, click the BD Denver TrueType font, and then click Delete.
- Quit the Fonts tool.
Modification Type: | Major | Last Reviewed: | 8/16/2005 |
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Keywords: | kb3rdparty kberrmsg kbprb kbprint KB271582 |
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