Subject line in out-of-office messages is in a language other than English (270018)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Exchange 2000 Server
This article was previously published under Q270018 SYMPTOMS
When you enable out-of-office (OOF) messages to the Internet on the Internet Mail Service, if the message is sent through the Microsoft Exchange Internet Mail Service, the text in the subject line of the OOF message may not be in English.
Note Within the Exchange Server organization, the OOF messages are in English.
CAUSE
This behavior can occur if the system default locale setting in the Regional Settings tool in Control Panel is not set to English.
RESOLUTION
To resolve this issue on a computer that is running Exchange Server: - Click Start, point to Settings, and then click Control Panel.
- Double-click Regional Settings, and then in the Locale box, click English (United States).
- Click to select the Set as system default locales check box, and then click Apply.
- Restart the computer.
To resolve this issue on a computer that is running Microsoft Windows 2000:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Regional Options.
- On the General tab, locate Language settings for the system, and then click Set Default.
- In the Select System Locale window, select English (United States), and then click OK.
- Click OK to close Regional Options.
- Restart the computer.
Note In Windows 2000, if you change the system locale, you may need to install the necessary bitmap font files to support programs in the language you have selected. To do this, insert the Microsoft Windows NT Server or Windows 2000 Server CD-ROM when you are prompted for it.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbfix kbprb KB270018 |
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