OLEXP: Error Message: Address Book Failed to Load (269777)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q269777
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you attempt to create a new e-mail message or newsgroup post, or you attempt to open the Address Book in Microsoft Outlook Express, you may receive the following error message:
Address Book failed to load. Outlook Express is incorrectly configured, please re-install.
This message is followed by one of the following error messages:
Unable to open the Address Book. The Address Book may not be installed properly.

-or-

There was an error opening this message.
An error has occurred.
If you double-click the Windows Address Book (.wab) file, you may receive the following error message:
The Address Book file has been locked by another application. Please close the other application and try again later.

CAUSE

The Windows Address Book file used by Outlook Express is marked with the read-only attribute.

RESOLUTION

You must find the Windows Address Book file used by Outlook Express and remove the read-only attribute from its properties.

To resolve this behavior, use the appropriate method:

Method 1: For Microsoft Windows 95, Windows 98, or Windows NT

  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type:

    *.wab

  3. Set the Look In box to include your local drives and click Find Now.

    NOTE: If you find more than one .wab file, make the following changes for all files.
  4. Click the .wab file that you find. On the File menu, click Properties.
  5. In the Properties dialog box, under Attributes, clear the Read-only check box.
  6. Click Apply, and then click OK.
  7. Open Outlook Express and test a new e-mail message or try to access the Address Book.

Method 2: For Microsoft Windows 2000

  1. Click Start, point to Search, and then click For Files or Folders.
  2. In the Search for files named box, type:

    *.wab

  3. Set the Look In box to include your local drives and click Find Now.

    NOTE: If you find more than one .wab file, make the following changes for all files.
  4. Click the .wab file that you find. On the File menu, click Properties.
  5. In the Properties dialog box, under Attributes, clear the Read-only check box.
  6. Click Apply, and then click OK.
  7. Open Outlook Express and test a new e-mail message or try to access the Address Book.
IMPORTANT: If you followed the above steps and the behavior is not resolved, you may need to run the Repair feature of Microsoft Internet Explorer 5.

For additional information about running the Repair feature of Internet Explorer, click the article number below to view the article in the Microsoft Knowledge Base:

194177 Description of the Internet Explorer Repair Tool

NOTE: When you run the Repair feature of Internet Explorer 5, you may receive the following error message:
There was an error opening this message.
An error has occurred.


NOTE: This behavior does not occur if Address Book Sharing is activated when Microsoft Outlook 98 or Microsoft 2000 is installed on your computer in the Internet Mail Only installation.

MORE INFORMATION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
If you have Outlook Express 5, on Windows Millennium Edition, with Outlook 98 configured as Internet Mail Only (IMO), and you have Address Book Sharing enabled you can also get this error message and the Windows Address Book installation appears damaged.

To resolve the issue, change a registry key by using the following steps:

Click Start, point to Run, in the Open box type regedit, and then click OK. Navigate to the following registry key:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Wab\Wab4

In the right pane, double-click UseOutlook, and then change the Value data from 1 to 0.Click OK, and then close the Registry Editor. You now may be able to open old and new messages and access the address book and not receive error messages.

Modification Type:MinorLast Reviewed:1/27/2006
Keywords:kbprb KB269777