SMS: Windows NT 4.0 Clients Unable to Run SMS From NetWare Logon Servers (269775)



The information in this article applies to:

  • Microsoft Systems Management Server 1.2

This article was previously published under Q269775

SYMPTOMS

Microsoft Windows NT clients executing RUNSMS or SMSLS from a NetWare logon server fail with the following error message:
Unable to connect to server

CAUSE

This behavior occurs because Microsoft Systems Management Server does not support the configuration described in the "Symptoms" section.

RESOLUTION

In Windows NT 3.51 Service Pack 2 or later, clients are supported only by running SMSLS or RUNSMS from Windows NT logon servers. A list of supported clients and logon server combinations is documented in the SMS 1.2 Getting Started guide, Appendix B.

MORE INFORMATION

Support Limitations

Microsoft did not design Systems Management Server 1.x to function in a NetWare Directory Services (NDS) environment. No support is available for Program Group Control with an NDS logon. No support is available for Microsoft Windows NT or IBM OS/2 as a Netware client. NetWare clients that connect to NetWare servers through a protocol other than IPX are also not supported.

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbBindery kbClient kbConfig kbinterop kbNDS kbnetwork kbOSNovell kbprb kbServer KB269775