Macintosh computer hangs with IntelliPoint software installed (268100)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliPoint software for Macintosh 1.0
  • Microsoft IntelliPoint software for Macintosh 1.0a
  • Microsoft IntelliPoint software for Macintosh 1.1
  • Microsoft IntelliPoint software v.5.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse Blue
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 1000
  • Wireless Optical Desktop 3000

This article was previously published under Q268100

SYMPTOMS

If you use a Microsoft pointing device with an Apple Macintosh computer, the computer may stop responding (hang).

CAUSE

This issue may occur if any one of the following conditions are true:
  • The IntelliPoint Preferences files are damaged.
  • The Finder Preferences file is damaged.
  • An earlier version of the IntelliPoint software for Macintosh is installed on the computer.
  • An extension may be conflicting with another extension.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear.

Delete the IntelliPoint and IntelliPoint mouse preference files

To delete the IntelliPoint and IntelliPoint Mouse preference files:
  1. Double-click the Macintosh Hard Drive.
  2. Double-click the System Folder.
  3. Double-click the Preferences folder.
  4. Drag and drop the following two files to the Trash:
    • IntelliPoint Prefs
    • IntelliPoint Mouse Prefs
  5. Close all open windows on the desktop.
  6. On the Special menu, click Empty Trash.
  7. Click the Apple menu, point to Control Panels, and then click IntelliPoint.
  8. Make the changes that you want to the IntelliPoint mouse settings and then close the IntelliPoint Control Panel. This re-creates the preferences files that you deleted.

Delete the Finder Preference file

To delete the Finder Preference file:
  1. Double-click the Macintosh Hard Drive.
  2. Double-click the System Folder.
  3. Double-click the Preferences folder.
  4. Drag and drop the Finder Preferences file to the Trash.
  5. Close all open windows on the desktop.
  6. On the Special menu, click Empty Trash.
  7. Restart the computer.

Install the latest version of the IntelliPoint software

To download and install the latest version of the Microsoft IntelliPoint software, visit the following Microsoft Web site:

Use Extensions Manager to troubleshoot extension conflicts

For more information about how to use Extensions Manager to troubleshoot issues with the IntelliPoint software for Macintosh extensions, click the following article number to view the article in the Microsoft Knowledge Base:

266753 IntelliPoint: How to Troubleshoot Issues with IntelliPoint Extensions


Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbenv kbHardware kbprb KB268100