Synchronize Menu Is Not Available on a Clean Installation (266853)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q266853

SYMPTOMS

When you attempt to start the Synchronization Manager tool from the Accessories menu, the Synchronize command may be unavailable.

CAUSE

This problem can occur if you install Windows Millennium Edition (Me) on a clean hard disk.

RESOLUTION

To work around this problem, use the Synchronize command in Internet Explorer to synchronize items. To synchronize items in Internet Explorer:
  1. On the Tools menu, click Synchronize.
  2. Click to select the check boxes for the items you want to synchronize.
  3. Click Synchronize.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Synchronize command should be available after you upgrade to Windows Me.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kbprb kbui KB266853