IntelliMouse: Fourth and Fifth Buttons Do Not Function Properly (266421)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliMouse Web
  • Microsoft IntelliPoint software 3.2

This article was previously published under Q266421

SYMPTOMS

When you use one of the Microsoft pointing devices listed at the beginning of this article, the fourth and fifth buttons (the forward and backward buttons) may not function properly.

CAUSE

This behavior can occur if Saitek game controller software is running on the computer.

RESOLUTION

To resolve this issue, prevent the Saitek game controller software from starting automatically when you start your computer.

For information about how to prevent the Saitek game controller software from starting automatically when you start your computer, visit the following Saitek Web site:

STATUS

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbHardware kbprb KB266421