OL2000: No Shortcut Menu When You Right-Click an E-mail Message (266362)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q266362

SYMPTOMS

In Outlook, if you right-click on any mail message in the Inbox, a drop-down menu does not open.

The right-click option works normally elsewhere (Folder List, Toolbars, or in the Windows environment).

In addition, you may not see any menu options on the Actions menu.

CAUSE

This behavior can result from a damaged Frmcache.dat file.

RESOLUTION

To resolve this issue:
  1. Quit Outlook.
  2. View the following article to clear the Outlook Forms Cache file:

    195754 OL2000: How to Clear the Outlook Forms Cache

  3. Start Outlook, and then right-click any e-mail message to verify that you see the shortcut menu.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB266362