Works Suite: Error Message When You Set Up HotSync for Works with Netscape Communicator 4.73 (265964)



The information in this article applies to:

  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003

This article was previously published under Q265964

SYMPTOMS

When you try to set up HotSync for Works 2.0 (supplied with your Palm-compatible device) from the Microsoft Works Suite Task Launcher, you may receive the following error message
Setup could not complete the installation because not all Palm Setup DLLs could be found. Reinstall HotSync, 2.0 or later, on your computer and then restart this Setup.
and the synchronization program does not run.

CAUSE

This issue can occur after you install HotSync and are using it with Netscape Communicator 4.73. If the computer is not restarted before you attempt to set up HotSync, the system registry may not be updated properly.

RESOLUTION

To resolve this issue, restart your computer, and then set up the HotSync program.

To set up the HotSync program, follow these steps:
  1. Start the Works Task Launcher.
  2. On the Programs tab, click Palm compatible device synchronization.
  3. Click Start Setup.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/29/2003
Keywords:kbbug kbinterop kbpending kbsetup KB265964