User Manager Returns "Access Is Denied" Message Concerning User in Other Domain Across a Two-Way Trust (264776)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q264776

SYMPTOMS

When you establish a two-way trust relationship between two Windows NT 4.0 domains, an Administrator from one domain can view the list of users in the other domain from User Manager for Domains. However, when you use the Administrator user account and attempt to open the properties of a user in the other domain, the following error message may appear:
"The following error occurred while accessing the properties of the user (username): access is denied. User properties cannot be viewed or edited at this time."

CAUSE

This behavior can occur when the Administrator user account is not a member of the local Administrators group in the other domain.

RESOLUTION

To resolve this issue, add the Administrator user account to the local Administrators group in the trusted domain.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kbprb KB264776