Error Message When You Close a Word 2000 Document (264486)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q264486 SYMPTOMS
When you attempt to close a Microsoft Word 2000 document, you may receive the following error message:
This task is taking longer than expected. Do you want to continue waiting?
Note that it may take up to 60 seconds for this error message to appear after you attempt to close the document. If you then click No, the document should close.
CAUSE
This behavior can occur if the document is opened from the StartUp menu when Windows Millennium Edition (Me) starts.
RESOLUTION
To resolve this issue, create a shortcut that starts Word 2000 and then opens the document, or open the document manually after you start Windows.
To create a shortcut that starts Word 2000 and then opens your document:
- Click Start, point to Settings, and then click Taskbar and Start Menu.
- On the Advanced tab, click Advanced.
- Click the plus sign (+) next to the Programs folder to open it, and then click the StartUp folder to open it.
- On the File menu, point to New, and then click Shortcut.
- In the Command Line box, type the following line
drive1\path1\office\winword.exe drive2\path2\filename.doc
where drive1 is the drive letter and path1 is the folder in which you installed Office, drive2 is the drive letter and path2 is the folder the document is located in, and filename is the name of the document you want to open.
- Click Next.
- In the Select a title for the program box, type a name for the shortcut, and then click Finish.
- Quit Windows Explorer, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
---|
Keywords: | kberrmsg kbinterop kbprb KB264486 |
---|
|