Memory Problems with Certain Models of Dell Laptop Computers (264195)
The information in this article applies to:
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q264195 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
Certain models of Dell laptop computers may experience various system instabilities under certain conditions, ranging from blue-screen errors, to the system becoming unresponsive, or an inability to properly resume from the Suspend or the Standby mode.
CAUSE
Some system models have been found by the manufacturer to have a faulty memory module or memory circuit. The potentially affected systems are:
Latitude CPx H
Latitude CPi R
Latitude CPt C
Latitude CPi A
Latitude CS R
Inspiron 5000
Inspiron 3700
Inspiron 7500
Inspiron 7000
Inspiron 3500
RESOLUTION
Dell has a utility that you can download to test the system memory (RAM) circuits of affected computers. For more information, please see the following Web page on the manufacturer's World Wide Web site:
STATUSThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kb3rdparty kbHardware kbprb KB264195 |
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