OLEXP: Calling Card Is Not Processed Over a Dial-Up Networking Connection (263752)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q263752
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to dial from Microsoft Outlook Express using a calling card, the calling card information may not be processed.

CAUSE

This behavior occurs because the string that is used is too long to be processed properly.

RESOLUTION

To work around this behavior, perform the following:
  1. Double-click My Computer, and then double-click Dial-Up Networking.
  2. Click the icon for the connection you want to change.
  3. Click Properties in the File menu.
  4. Click Configure.
  5. On the Options tab, click Operator Assistance or Manual Dial.
  6. When you gain access to a shared resource that uses the connection, or the next time you double-click the icon for this connection, you are prompted to lift the receiver of your phone, and then dial the number.
  7. When you hear the tone from the computer, click Connect, and then hang up the phone.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB263752