XCON: Kanji Characters Converted to Question Marks by the Internet Mail Service Using Japanese Version of Outlook 97 (262229)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q262229

SYMPTOMS

If you send e-mail that contains Kanji Characters over the Internet Mail Service by using the Japanese version of Microsoft Outlook 97, the e-mail may contain question marks (??) in the place of the Kanji characters when the e-mail is displayed on the recipient's client.

CAUSE

This issue can occur if UUENCODE is selected in the Internet Mail Service properties, on the Internet Mail tab under Message Content. The Japanese version of Outlook 97 sends messages that contain Kanji characters in Microsoft Rich Text Format. The message body must be in Hypertext Markup Language (HTML) format for Internet mail recipients to properly display the Kanji characters, because the HTML format has support for the double-byte character set (DBCS) information that is required to display Kanji characters.

RESOLUTION

Exchange 2000 Server

  1. In the Exchange System Manager, click Internet Message Formats under Global Settings.
  2. In the right pane, double-click Default.
  3. Click the Message Format tab.
  4. Click Both under MIME.
  5. Click Apply, and then click OK.
Wait 30 minutes for the change to take effect, or stop and restart the Exchange Server services.

Exchange Server 5.5

  1. Start the Exchange Server Administrator program.
  2. Open the Internet Mail Service properties.
  3. Click the Internet Mail tab, under Attachments (outbound), click MIME, and then click to select the HTML check box.
  4. Stop, and then restart the Exchange Server services.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB262229