SMS: Cannot Change Service Account Password for Earlier Secondary Site Servers (262049)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
This article was previously published under Q262049 SYMPTOMS
When you attempt to change the password for the service account at a secondary site by using the Systems Management Server (SMS) Administrator console at the parent primary site, the changes may not be applied at the secondary site.
CAUSE
This behavior is caused by a problem in the method that the secondary site uses to analyze the site control file delta. It does not check for password changes in the file.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Systems Management Server version 2.0. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
236325 How to Obtain the Latest Systems Management Server 2.0 Service Pack
WORKAROUND
You can change the password for the service account by running the SMS Setup program from the SMS CD-ROM or from a shared folder that contains the image files on the secondary site server.
STATUS
Microsoft has confirmed this to be a problem in Systems Management Server version 2.0.
This problem was first corrected in Systems Management Server version 2.0 Service Pack 2. This problem was first corrected in Systems Management Server version 2.0 Service Pack 2.
Modification Type: | Major | Last Reviewed: | 4/7/2006 |
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Keywords: | kbQFE KBHotfixServer kbBug kbfix kbsms200sp2fix KB262049 |
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