IntelliPoint Error Message: Uninstaller Failed to Initialize. You May Not Be Able to Uninstall This Product. (260725)



The information in this article applies to:

  • Microsoft IntelliPoint software 3.1, when used with:
    • Microsoft Windows NT Server 4.0

This article was previously published under Q260725

SYMPTOMS

When you attempt to install version 3.1a of the Microsoft IntelliPoint software, you may receive the following error message:
Uninstaller failed to initialize. You may not be able to uninstall this product.
When you click OK, you receive the following error message:
Not enough disk space on the target drive while attempting to copy files.

CAUSE

This behavior can occur if the following conditions are true:
  • You are logged on to the computer as a member of the Administrators group.
  • Your user account is damaged.

RESOLUTION

To resolve this issue, create a new user account, add the new account to the Administrators group, use the new account to log on to the computer, and then install the IntelliPoint software.

To do this:
  1. Click Start, point to Programs, point to Administrative Tools (Common), and then click User Manager.
  2. On the User menu, click New User.
  3. Click Groups.
  4. In the Not Member Of pane, click Administrators, and then click Add.
  5. Click OK.
  6. In the Username box, type a name for the new user account.
  7. In the Full Name box, type the full name of the user.
  8. In the Description box, type a description of the user or the user account.
  9. In the Password box, type a password for the new user account, and then type the password again in the Confirm Password box.
  10. Click to clear the User must change password at next logon check box, and then click OK.
  11. Click Start, and then click Shut Down.
  12. Click Close all programs and log on as a different user, and then click OK.
  13. Press CTRL+ALT+DELETE, and then use the new user account to log on to the computer.
  14. Install the IntelliPoint software.

Modification Type:MajorLast Reviewed:10/31/2003
Keywords:kbenv kberrmsg kbHardware kbprb kbsetup KB260725