Site Server Express Fails on WHOIS Resolution (260384)
The information in this article applies to:
- Microsoft Site Server Express
This article was previously published under Q260384 SYMPTOMS
WHOIS lookups in Microsoft Site Server Express 2.0 or Microsoft Site Server Express 3.0 Usage Import may fail after November 30, 1999.
When you perform WHOIS queries, you may receive one of the following errors:
Run-time error '5':
Invalid procedure call or argument
-or-
Title: Microsoft Site Server Analysis
Whois did not return any results. Please check that the local domain of your DNS server is specified correctly under options, IP servers. After importing data, IP resolution should be performed before performing whois.
It took 23 seconds.
CAUSE
InterNIC changed the WHOIS servers from whois.internic.net to whois.networksolutions.com. Because UIMPORT.exe is hard coded to look specifically at whois.internic.net, most WHOIS lookups fail as of November 30, 1999.
RESOLUTION
To resolve this problem, apply the hotfix that is mentioned in the following Microsoft Knowledge Base article:
249388 Err Msg: Runtime Error '-2147352560(80020010)':Automation Error
STATUSMicrosoft has confirmed that this is a problem in Microsoft Site Server Express 2.0 and 3.0.
Modification Type: | Minor | Last Reviewed: | 4/22/2003 |
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Keywords: | kbbug kbfix KB260384 kbAudDeveloper |
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