Access Denied When Attempting to Start the Task Scheduler (259907)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q259907 SYMPTOMS
When you attempt to start the Task Scheduler with the Services program under Administrative Tools, you may receive an "Access denied" error message.
When you attempt to install Microsoft Firewall Server (ISA 2000) setup may fail with "Error 5: Access denied".
CAUSE
This behavior can occur when the LocalSystem account does not have full access to the root drive.
RESOLUTION
If Microsoft Windows 2000 is installed in the following location:
The LocalSystem account must have full access to the d:\ directory. It is not necessary for it to have full control of the entire d:\ tree.
The Dynamic Host Configuration Protocol (DHCP) service is another service that requires the LocalSystem account to have full access to the root directory where the system is stored.
MORE INFORMATION
Microsoft Windows Explorer can be used to check the security permissions of
the root directory to see if the LocalSystem account has an entry. Look for System, not LocalSystem, when giving the System account full control.
Modification Type: | Minor | Last Reviewed: | 1/20/2006 |
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Keywords: | kbenv kberrmsg kbprb KB259907 |
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