OL97: You Cannot Import Items Into a Public Folder (259776)
The information in this article applies to:
This article was previously published under Q259776 SYMPTOMS
When you use the Outlook Import and Export Wizard to import items, you cannot select a Microsoft Exchange public folder.
CAUSE
This option is only available when you import items from a Personal Folders (.pst) file. It is not available when you import items from another source, such as a Microsoft Access database or a Microsoft Excel spreadsheet.
RESOLUTION
To work around this problem, use either of the following procedures:
- Import the items into a folder that is stored in your personal folder hierarchy (either a Personal Folders file or a Microsoft Exchange mailbox), and then move that folder to the public folder hierarchy.
-or-
- Import the items into a Personal Folders file, and then import the items from the Personal Folders file into the public folder.
Modification Type: | Major | Last Reviewed: | 10/27/2000 |
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Keywords: | kbprb KB259776 |
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