Partial RPC Entries May Cause Netlogon Error Messages (259736)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q259736 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
You may receive the following error message when you attempt to log on to the domain from a computer running Windows NT 4.0 Workstation:
The system could not log you on to this domain because the system's computer account in its primary domain is missing or the password on that account is incorrect.
Resetting the machine account does not correct this problem.
CAUSE
This behavior can occur because of problems with the remote procedure call (RPC) registry information.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this problem, make sure the registry key is correct:
- Start Registry Editor (Regedt32.exe).
- Locate the following key in the registry:
HKEY_LOCAL_MACHINE\Software\Microsoft\RPC\SecurityService
- On the Edit menu, click Add Value, and then add the following registry value:
Value Name: 68
Data Type: REG_SZ
Value: netlogon.dll
- Quit Registry Editor.
- Restart the computer.
Modification Type: | Major | Last Reviewed: | 10/14/2002 |
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Keywords: | kbenv kberrmsg kbprb KB259736 |
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