Cannot Log on to Microsoft Internet Directory with NetMeeting (259700)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q259700

SYMPTOMS

When you are running NetMeeting, the Log on to the Microsoft Internet Directory command on the Call menu may be unavailable. Also, the icon in the lower-right corner of the NetMeeting window that indicates the logged-on status may be unavailable with a status of "Not logged on."

CAUSE

This behavior occurs if you have installed NetMeeting 3.01 Service Pack 1 (version 4.4.3388).

STATUS

This behavior is by design.

MORE INFORMATION

This behavior occurs because the Microsoft Internet Directory is not an Internet Locator server (ILS). The Microsoft Internet Directory uses MSN Messenger Service for the contacts list. If you use an ILS, the Log on and Log off commands are available and NetMeeting tracks your logon status.

Even though your logon status is not tracked by NetMeeting when you are using the Microsoft Internet Directory, you can still receive calls and initiate calls through the Microsoft Internet Directory or by using MSN Messenger Service.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

249267 Microsoft Internet Directory Replaces Microsoft ILS Servers


Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbenv kbprb KB259700