XADM: Exchange Administrator Settings Are Windows NT Profile-Specific (259577)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q259577 SYMPTOMS
When you administer an Exchange Server-based computer by using the Exchange Administrative program from various Microsoft Windows NT computers on the network, you may notice that your Exchange Administrative program settings are not maintained between these two computers unless you are using a Windows NT roaming profile.
For example, while you administer the Exchange Server-based computer from computer A, you can modify the toolbar display if you click Customize Toolbar on the Tools menu. You can then log on to computer B and open the Exchange Administrator program against the same Exchange Server-based computer; however, the toolbar display does not reflect the change that you make to computer A.
CAUSE
This feature is by design.
The Exchange Administrator Display settings are specific to each Windows NT profile. When you log on to a Windows NT computer, and then log on to the domain, a profile is used and created on the local computer by default unless you specify a roaming profile path in the User Manager for Domains tool.
WORKAROUND
To work around this problem, administer Exchange Server-based computers from only one computer or enable your Windows NT account to use a roaming Windows NT profile in the User Manager for Domains tool. If the profile is a roaming profile, it cannot be a mandatory profile. If the profile is mandatory, changes that you make to the Display settings in the Exchange Administrator tool are lost when you log off the Windows NT computer.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
---|
Keywords: | kbprb KB259577 |
---|
|