The X500.db File Is Not Found on Tape Backup (259532)
The information in this article applies to:
- Microsoft Metadirectory Services 2.1
- Microsoft Windows NT Server 4.0
This article was previously published under Q259532 SYMPTOMS
The X500.db database file may not be backed up to tape using Windows NT Backup under the following conditions:
- If you use Windows NT Backup as the only form of backup for the Zoomserv directory.
- If you do not stop the Microsoft Metadirectory Services (MMS) server before you back up the Zoomserv directory.
CAUSE
This behavior occurs if the X500.db database file is open during the backup process. If Windows NT Backup is used exclusively on the Zoomserv directory while the MMS server is running, the x500.db file is in an open state and is not backed up to tape.
NOTE: The Windows NT Backup tool does not back up open files by design.
RESOLUTION
To work around this behavior, use the appropriate method:
- Use the Viabackup tool to back up your MMS server.
- Stop the Zoomit service before running your backups. You can do this programmatically.
NOTE: If these methods do not work, you can use the Viabackup tool to back up the Zoomserv directory to a backup directory. After the Viabackup tool backs up the Zoomserv directory to another location, you can use the Zoomserv directory to back up the copy of the Zoomserv directory.
Modification Type: | Major | Last Reviewed: | 5/13/2003 |
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Keywords: | kbprb KB259532 |
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