Microsoft Backup Does Not Start and Does Not Generate an Error Message (259417)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q259417

SYMPTOMS

When you try to start the Microsoft Backup tool, it may not start, and you may not receive an error message.

CAUSE

This issue can occur if the Pconfig.dcf file in the Windows\Program Files\Accessories\Backup\System folder is missing or damaged.

RESOLUTION

To resolve this issue, rename the Pconfig.dcf file in the Windows\Program Files\Accessories\Backup\System folder to Pconfig.old, and then use System File Checker (SFC) to extract a new copy from the Windows 98 CD-ROM. For additional information about how to use SFC to extract the Pconfig.dcf file, click the article number below to view the article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files

MORE INFORMATION

The next time you start Microsoft Backup after this file is accidentally deleted, the file is recreated, but is 0 kilobytes (KB) in size. The original file is 2KB in size.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb KB259417