XWEB: Unable to Log On to a New Mailbox the First Time You Use Outlook Web Access (259378)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q259378 SYMPTOMS
When you try to log on to a newly created mailbox with Microsoft Exchange 2000 Server Outlook Web Access (OWA) by using the syntax, http:// virtual_server_name/exchange/ user_name, you may receive the following error message:
The page cannot be found. The page you are looking for might have been removed, had its named changed or is temporarily unavailable"
HTTP 404 Error - File not found
You are not prompted for a user name and password.
CAUSE
This problem is caused by the following conditions:
- You are logged on to the workstation with another account that is not the owner of the mailbox.
-and-
- The Exchange virtual root is set to use Integrated Windows Authentication (formerly called NTLM or Windows NT Challenge/Response authentication).
-and-
- Microsoft Internet Explorer is set to Auto-Logon (default) so it is using the credentials of the user logged on to the computer to initialize the mailbox.
RESOLUTION
Depending on your environment, you may choose any of the following resolutions:
- Log on to the workstation using the account that is the owner of the newly created mailbox before you use OWA to access the mailbox for the first time.
-or-
- In Internet Explorer, click Internet Options on the Tools menu, click Security, and then click Custom Level. In the User Authentication section, change the Auto logon setting to "Prompt for username and password." You may have to repeat this for all the defined Web content zones.
-or-
- In the properties of the Exchange virtual directory in Internet Services Manager, disable Integrated Windows authentication.
WORKAROUND
If you log on to a newly created mailbox using Microsoft Outlook, or if you send a mail item to the new mailbox from another user, the problem described in the "Symptoms" section ceases to occur because the mailbox is successfully initialized by any of the two actions. Subsequent logons result in a prompt for user information, and after you enter a valid user name and password, you can access the mailbox.
MORE INFORMATION
When a prompt for user credentials occurs, it actually means that the browser returned an HTTP 401 error the first time it tried to authenticate with the Web server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB259378 |
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