Error Message: The Event Ends More Than 31 Days from the Start Date (259368)



The information in this article applies to:

  • Microsoft Windows Pocket PC with Windows CE 3.0
  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0

This article was previously published under Q259368

SYMPTOMS

After you synchronize a Microsoft Windows Mobile or Pocket PC device with ActiveSync, the following error message may occur:
The following event cannot be synchronized with your mobile devices. The event ends more than 31 days from the start date. If you would like to synchronize the event, on your desktop computer, in Microsoft Outlook, change the end date to within 31 days of the start date.

Event
Item -- month/date through month/date
Start: month/date/year time
End: month/date/year time

For example:

Event
Vacation -- 6/1 through 7/5
Start: 6/1/2000 12:00:00 AM
End: 7/5/2000 12:00:00 AM

CAUSE

A single appointment cannot be longer than 31 days.

WORKAROUND

If you cannot shorten the appointment to less than 31 days, try subdividing the appointment into more than one appointment:
  1. In Microsoft Outlook on the desktop PC, delete the appointment that is longer than 31 days.
  2. Create two or more appointments to span the period that is longer than 31 days. See the Help file in Outlook for information about creating appointments.
  3. Synchronize your Windows CE-based device again.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kberrmsg kbprb KB259368