ActiveSync Cannot Synchronize with Outlook After Office 2000 SR-1 Applied (259361)



The information in this article applies to:

  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0

This article was previously published under Q259361

SYMPTOMS

After you install Microsoft Office 2000 SR-1, Windows CE-based devices may not be able to synchronize with Microsoft Outlook 2000 by using ActiveSync. The ActiveSync Status window may display the following messages after synchronization:
One or more information types cannot be synchronized.

-and-

Attention required
"Attention required" is displayed as the status for all Outlook 2000 information types in Details view in the ActiveSync Status window.

All non-Outlook information types, such as files, are synchronized correctly.

CAUSE

During the Office 2000 SR-1 installation process, the Oleaut32.dll file is not properly registered.

RESOLUTION

To resolve this issue, use any of the following methods.

Method 1

Register the Oleaut32.dll file manually:
  1. Click Start, and then click Run.
  2. Type RegSvr32 Oleaut32.dll, and then click OK.

    You should receive a message stating that the file is correctly registered.

Method 2

Run the Microsoft Internet Explorer 5 Repair utility.

Method 3

Obtain the Microsoft Office 2000/Microsoft Windows 2000 Registry Repair utility from the following Microsoft Web site:

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbdownload kberrmsg kbprb KB259361