XWEB: Outlook Web Access Error Message When Attempting to Reply to or Forward Messages (259321)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5
- Microsoft Exchange Server 5.5
This article was previously published under Q259321 SYMPTOMS
If you use Outlook Web Access (OWA) to reply to or forward e-mail messages, the following error message may be displayed:
Failed to open item, your item does not exist in this folder. It may have
been deleted.
CAUSE
This problem can occur if Active Server Pages (ASP) pages are corrupted or missing.
RESOLUTION
To resolve this problem, remove and reinstall Outlook Web Access: NOTE: These steps assume that Autorun for the CD-ROM drive is turned on. If Autorun is not turned on for the CD-ROM drive, run Setup.exe from Windows Explorer, and then go to step 4 of the following steps.
- Insert the Microsoft Exchange Server version 5.5 CD-ROM.
- Click Setup Server and Components.
- Click Microsoft Exchange Server Setup.
- Click Add/Remove.
- Clear Outlook Web Access, and then click Continue.
- When you are prompted with Are you sure you want to remove this item?, click Yes.
- After Setup finishes, rename the Exchsrvr\Webdata folder.
- Insert the Exchange Server 5.5 CD-ROM again, and click Setup Server and Components.
- Click Microsoft Exchange Server Setup.
- Click Add/Remove, select Outlook Web Access, and then click Continue.
- Complete the installation of Outlook Web Access.
- Install the latest Exchange Server 5.5 Service Pack.
Another resolution to this issue is to re-register the Cdo.dll and Cdohtml.dll files. To do so, run the Regsvr32.exe program after you install OWA. This utility resets the affected registry settings by reregistering the Cdo.dll file:
- At the command prompt, run Regsvr32.exe. Use the full path to the Cdo.dll file.
- At the command prompt, run Regsvr32.exe. Use the full path to the Cdohtml.dll file.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB259321 |
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