NetMeeting on Windows 2000 Does Not Connect to an ILS Server (259286)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q259286

SYMPTOMS

When you try to connect to an ILS server with Microsoft NetMeeting 3.01 (with is included with Windows 2000), you may not be able to connect to the server. The following message may be displayed:
There was a problem connecting to the directory server. You may not be connected to the network, or the server may be busy. To change your server, in NetMeeting, click Options in the Tools menu, and select the General tab.

CAUSE

The Windows 2000 NetMeeting client attempts to connect to an Internet Locator server (ILS) server initially through port 1002. This is different from previous versions of NetMeeting and NetMeeting 3.01 clients on other operating systems, which connect using port 389.

The Windows 2000 NetMeeting client should try port 389 if it cannot connect to the ILS server using port 1002. However, in some cases, this may not occur.

WORKAROUND

To connect to the ILS server, change the name of the ILS server to include the port number that you want to use. For example, change ILS.Server to ILS.Server:389.

MORE INFORMATION

The version of ILS that is included with Windows 2000 defaults to port 1002, which is why the client attempts to connect to port 1002 first.

Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kbenv kberrmsg kbprb KB259286