Unsuccessful Logon Attempts and Problems Gaining Access to NDS Resources (259264)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Professional
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q259264 SYMPTOMS
If Microsoft Client Service for NetWare (CSNW) and Microsoft Gateway Service for NetWare (GSNW) are installed on your Windows NT or Windows 2000 network, newly created or existing users may not be able to connect to resources within the NetWare Directory Services (NDS) tree, logon scripts may not be correctly processed, or printer resources may not be accessible.
The Microsoft Client for NetWare Networks reports an inability to log on or to locate the specified NetWare server or NDS tree. CSNW and GSNW do not work and the following error message is displayed:
Error: You cannot be authenticated on <tree>(<context>) due to the following reason: The network path was not found."
Attempts to log on directly to a NetWare server are also unsuccessful. In addition, attempts to change passwords may not work and the following error message may be displayed:
Your password could not be changed on <treename> due to the following
reason: A device attached to the system is not functioning.
Bindery logon attempts may work fine.
CAUSE
This issue can occur if you use either of the following Novell clients:
- Novell Client 4.7 for Windows NT and Windows 2000
- Novell Client 3.2 for Microsoft Windows 95/98
This problem can occur if you use either of these clients during the creation or administration of a print server object or a user object (for example, changing a user's password). Therefore, this issue may appear to affect users that are already created, as well as newly created users.
RESOLUTION
To resolve this issue, use the following steps:
- Contact Novell for a client update that resolves this issue. Novell's support site is located at the following Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
- Download the appropriate file to update the client you are using:
- 9532pt2.exe for version 3.2 (Windows 95/98)
- Nt47pt2.exe for version 4.7 (Windows NT\Windows 2000)
- Modify and save the properties of the user or printer object that is not working. If this does not resolve the problem, you may have to delete and re-create the affected user or printer objects using the listed Novell clients.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
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Keywords: | kberrmsg kbnetwork kbprb KB259264 |
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