Installation of Windows 2000 Hangs on Compaq ProLiant CL1850 (259245)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server

This article was previously published under Q259245

SYMPTOMS

When you start Windows 2000 Advanced Server on a Compaq ProLiant CL1850 cluster, one node may stop responding (hang) during Setup or at the "Starting up" screen after installation when the other server is powered on and connected to the array.

CAUSE

This condition can occur if you install Windows 2000 Advanced Server manually without using the correct drivers on one or both servers.

RESOLUTION

Obtain the latest version of the supplemental drivers available from the Compaq Web site or from the Compaq SmartStart 4.70 or later CD-ROM.

MORE INFORMATION

When a server node is properly installed, a default hardware configuration for the CL1850 server should list one or more instances of the following drivers under SCSI and RAID controllers in Device Manager:
  • Compaq 32-Bit Ultra SCSI Controller /P - Embedded)
  • Compaq 64-Bit Ultra2 SCSI Controller /P - (PCI SCSI Adapter)
If any additional drivers appear under this heading in Device Manager, you may want to disable them before removing them completely. These drivers may be Adaptec or Symbios drivers with similar chip sets to the actual controllers contained in the CL1850 server. Be careful not to disable drivers that correspond to additional devices that are actually installed.

Other causes for this condition may be related to duplicate SCSI IDs on the shared bus for the Compaq 64-Bit Ultra2 SCSI controllers. The instructions that accompany the CL1850 server state that you should set the controller in the first server to ID7, and the corresponding controller in the second server to ID6. Not doing so may cause the same symptoms as having improper drivers loaded.

You may also want to check the firmware on each system and for the CR3500 raid controller(s). You can obtain updated firmware from the Compaq Web site.

For more information about the CL1850 server, consult the Compaq High Availability Web site. You may want to read the "ProLiant CL1850 Best Practices" and "ProLiant CL1850 SCSI ID Numbering" white papers. See the following Compaq Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:10/8/2002
Keywords:kbClustering kbprb w2000mscs KB259245