Entertainment Pack Puzzle Collection: Setup Starts and Quits Immediately (259210)
The information in this article applies to:
- Microsoft Entertainment Pack: The Puzzle Collection
This article was previously published under Q259210 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to install Microsoft Entertainment Pack: The Puzzle
Collection, Setup may start and then quit immediately.
CAUSE
This behavior can occur if either of the following conditions is true:
- A beta version of Entertainment Pack: The Puzzle Collection is
installed on the computer.
- A previously installed beta version of Entertainment Pack: The
Puzzle Collection was not removed successfully.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, use Registry Editor to delete the following key
from the Microsoft Windows registry:
HKEY_LOCAL_MACHINE\Software\Microsoft\Microsoft Games\Puzzle Collection
Trial
After you remove this registry key, reinstall Entertainment Pack: The
Puzzle Collection.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Entertainment Pack: The PuzzleCollection, version 1.0.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kbenv kbprb kbsetup KB259210 |
---|
|