Address Book Does Not Import All Fields from a Comma-Delimited File (259208)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95 SP 1
  • Microsoft Outlook Express 4.01 for Windows 95 SP 2
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q259208

SYMPTOMS

When you import a comma-separated value (.csv) file, the last field in each record may not be imported, resulting in incomplete data in the address book.

CAUSE

There is no comma present after the last field, so the data is discarded.

RESOLUTION

Use a text editor (such as Notepad) to insert a comma after the last field in the .csv file. When you are done, save the file and then import the file again.

Modification Type:MajorLast Reviewed:6/28/2004
Keywords:kbprb KB259208