XWEB: Error Message Occurs When You Download Attachments (259112)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q259112

SYMPTOMS

When you open attachments while using Outlook Web Access (OWA), you may receive the following error message:
Internet Explorer cannot download... Attachment ID from Web site. Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. please try again later.

CAUSE

This issue can occur if you are using an RSA Security Dynamics ACE server, and you selected the Deny Client the Ability to Cache SSL Content option.

RESOLUTION

To resolve this issue, click to clear the Deny Client the Ability to Cache SSL Content check box on the RSA Security Dynamics ACE server.

MORE INFORMATION

For more information about the RSA Security ACE server, visit the following RSA Security Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB259112