Install On Demand in Internet Explorer 5.5 Does Not Seem to Download (259099)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95

This article was previously published under Q259099

SYMPTOMS

When you add additional components by using the Install On Demand feature in Internet Explorer 5.5, nothing may seem to be downloaded, or Internet Explorer may seem to stop responding (hang).

CAUSE

This behavior can be caused by installing the component from a source other than the original installation point.

RESOLUTION

To resolve this issue, wait for the Download dialog box to appear. Or, install the component from the original installation source.

MORE INFORMATION

The delay is caused by the Install On Demand feature waiting to time out while searching for the original installation files.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbenv kbprb KB259099