IntelliMouse pointer responds slowly or not at all (259039)



The information in this article applies to:

  • Microsoft Cordless Mouse 1.0
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Intellimouse Explorer for Bluetooth
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse Blue
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 1000
  • Wireless Optical Desktop 3000

This article was previously published under Q259039

SYMPTOMS

When you move any one of the wireless pointing devices listed in the "Applies To" section, the pointer may be slow to respond, or it may not respond at all.

If you are using a wireless pointing device, Microsoft IntelliPoint software displays a battery level warning dialog box when your batteries reach low and critically low levels. When you receive these warnings, replace the batteries to prevent loss of pointing device functionality.

CAUSE

This issue occurs if the batteries in the wireless mouse are low on energy.

RESOLUTION

To resolve this issue, replace the batteries with new, fully charged alkaline batteries.

MORE INFORMATION

For certain Microsoft wireless pointing device models only, there may be additional ways to determine the battery status:
  1. IntelliPoint software may display the Wireless tab, which provides battery status, transmission channel, and troubleshooting information.
  2. The IntelliPoint taskbar icon may provide battery status information when you move the mouse pointer over the icon, or as follows:
    • A yellow exclamation point (!) on the IntelliPoint icon signifies low battery status, in which case have new batteries ready to replace the old ones.
    • A red exclamation point (!) on the IntelliPoint icon signifies critically low battery status, in which case replace the batteries to prevent loss of wireless pointing device functionality.
For the longest life, use recently purchased batteries instead old batteries that have never been used. Over time, batteries lose energy, even if they are unused.

Modification Type:MajorLast Reviewed:10/6/2006
Keywords:kbHardware kbprb KB259039